Home » Server Options » RAC & Failsafe » ASM candidate disks not found on grid resintall (Oracle 11gr2 RAC,CentOS 5.6)
icon4.gif  ASM candidate disks not found on grid resintall [message #521226] Sat, 27 August 2011 01:31 Go to next message
Messages: 1
Registered: June 2011
Location: United States
Junior Member
Hi all,
I am trying to install 2-node 11gR2 RAC on CentOS 5.6 using VMWare Fusion. I'm in the middle of Grid Infrastructure installation and while choosing the ASM diskgroups I don't see any candidate disks but when I click on all disks i can see them but can't select them.

I tried installing the grid before and ended up with and issue running the root.sh on all the nodes so had to deconfigure the grid binaries using the rootcrs.pl and then deinstalled the grid software using the ./desintall utility.

I'm not sure what has went wrong now when tried installing again ...I ran the cluvfy utility ..it doesn't show any errors.

Any advice on this is appreciated


[Updated on: Sat, 27 August 2011 01:33]

Report message to a moderator

Re: ASM candidate disks not found on grid resintall [message #521356 is a reply to message #521226] Mon, 29 August 2011 03:27 Go to previous messageGo to next message
Messages: 33
Registered: February 2005
Please check the permission of the disks.. IT should be owned by the oracle/user who tries for the install
Re: ASM candidate disks not found on grid resintall [message #521898 is a reply to message #521226] Sat, 03 September 2011 04:54 Go to previous message
John Watson
Messages: 8916
Registered: January 2010
Location: Global Village
Senior Member
Use the oracleasm utility to delete and re-create the ASM discs. You first install will have marked them as already in use, so OUI wonlt let you select them.
Previous Topic: 10g to 11gR2 upgrade
Next Topic: RAC cluster does not recognize the 'dba' group membership assignment to a user
Goto Forum:

Current Time: Sat Feb 24 22:59:23 CST 2024