Home » Server Options » RAC & Failsafe » error while configuring css (oracle 10,version: ,OS:ORACLE ENTERPRISE LINUX)
error while configuring css [message #517144] Sat, 23 July 2011 00:17 Go to next message
Messages: 1
Registered: December 2010
Location: hyd
Junior Member
regarding configuring asm
hello gud morning every body,

i got a problem while configuring asm in linux operation system for practice purpose and it troughs error the folllowing details are as fallows.

operting system = oracle enterprise linux 5
software =oracle 10g version=
oerating system kernel parameters=2.6.18-194.el5PAE

when i'as issuing commed(Localconfig add) on root users i'm getting the following error
[root@prod ~] localconfig add
/uo1/app/oracle/product/10.1.0/db_1/bin/localconfig : line 392: /etc/init.d./init.cssd : no such file or directory
/bin/rm: cannot remove '/etc/init.d/init.cssd' no such file or directory
/uo1/app/oracle/product/10.1.0/db_1/bin/localconfig : line 402: /etc/oracle/ocr.loc no such file or directory
in/rm : cannot remove /etc/oracle/ocr.loc' no such file or directory
bin/rm: missing operand
try '/bin/rm --help for more information

solution i tried for this errror
1.i tried to locate lidbl.so.2 libraies using locate libdl.so.2 and cpoied to location create soft link but still its the same error.
2)i tried ti install rpm pakages for kernel 2.6.18-194.el5PAE but still same eror.
3)i export the library path in bash_profile but still i got same problem

so, pleasse kindly help to solve this problem
Re: error while configuring css [message #517158 is a reply to message #517144] Sat, 23 July 2011 07:36 Go to previous message
John Watson
Messages: 8916
Registered: January 2010
Location: Global Village
Senior Member
It is many years since anyone has configured ASM for 10g release 1, and I really can't remember. But are you sure there was an error? If this was the first time you ran the script, those files and directories that it removes would not exist.

And what is that library you mention? Why do you think it is needed or missing?

If the script ran correctly, it will have added a line to your /etc/inittab file that will respawn the css daemon. Is the line there, and is the daemon running?
Previous Topic: srvctl stop database d devdb1
Next Topic: Oracle 11gR2 RAC on Unix
Goto Forum:

Current Time: Thu Feb 29 02:33:09 CST 2024